The error likely means that you do not have all required HAPI FHIR libraries. Bring all dependencies and try again. You also need a profile itself with...