Announcement

Collapse
No announcement yet.

Administrator Font Size

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Administrator Font Size

    Greetings.

    Is there a way to change the display font size in the Administrator? The text is displayed very small for my old eyes to see. I'm using version 3 on Windows 8 with 1280x1024 resolution.

    Thanks!

  • #2
    Same request here, using 3.0.3.7171 on Windows 7 and font size quite a bit smaller than default fonts of other applications. Is their a CSS value that can be changed to adjust this? 'Am not seeing any option within the Mirth Connect Administrator itself. Note font size does not seem to be affected by adjusting display DPI resolution. Thankyou....

    Comment


    • #3
      That's currently not an option, but I've added an issue for it: MIRTH-3349. If you'd like to see it in a future version, vote/comment on the issue with your specific use-cases.
      Step 1: JAVA CACHE...DID YOU CLEAR ...wait, ding dong the witch is dead?

      Nicholas Rupley
      Work: 949-237-6069
      Always include what Mirth Connect version you're working with. Also include (if applicable) the code you're using and full stacktraces for errors (use CODE tags). Posting your entire channel is helpful as well; make sure to scrub any PHI/passwords first.


      - How do I foo?
      - You just bar.

      Comment


      • #4
        'Appreciate the addition to Jira; I've just voted. Only 2 weeks into learning Mirth, and just scratching the surface at this point -- but neat product and great forums here. Thank you for making this product OS....

        Comment


        • #5
          Administrator Font Size

          Please let me know if there is any update on this issue. I am also facing similar issue with Mirth latest version 3.4.2 . The font size of Mirth administrator is very small and it is difficult to see the options as well.

          Thank you

          Comment


          • #6
            Just registered to vote for this, but I cannot get logged in on Jira.
            Using Mirth 3.5.1 on Windows Server 2012 R2.
            Screen resolution 1920 x 1080 - Mirth Administrator text is very small, even on my large monitor. Smaller text in comparison with other apps as well.

            Comment


            • #7
              So it wasn't just me. I think its size 10 or 12 maybe but not more and I really find it painful sometimes.
              HL7v2.7 Certified Control Specialist!

              Comment


              • #8
                I've been using Mirth for a couple months, and I now have one monitor set to a lower resolution just to make it somewhat bearable. With modern monitors and resolutions being what they are, I hope this can be addressed soon! I registered just to vote for that issue, but for some reason my registration here does not let me sign in to Jira. I'll try again later.

                Comment


                • #9
                  I came across a similar issue with high DPI resolution making the contents of Mirth very small and barely readable. There was a proposed solution in https://www.mirthcorp.com/community/...wse/MIRTH-4091 which didn't quite work for me - I'm copying/pasting/altering it below to show how I eventually got the sizing back to "normal":

                  Here's a solution that I've found works for Mirth 3.8 and Java 1.8:
                  1) Go to the Java directory that contains the launcher.exe file that's run when Mirth Administrator is started. On my computer, the directory is C:\Program Files\Mirth Connect Administrator Launcher.
                  2) Right-click on the launcher.exe file and select "properties"
                  3) In the Properties window, select the Compatibility tab
                  4) Click the "High DPI Settings" button
                  5) Check the "Override high DPI scaling behavior" check box
                  6) Underneath the "Scaling Performed by:" text, there's a drop-down menu. Select "System" on this menu.
                  7) Click "OK"
                  This will tell Windows 10 that it should be the manager of the high-dpi scaling rather than relying on the application to do the high dpi scaling.

                  Comment


                  • #10
                    Thanks, mike_ryan! This worked perfectly on Windows 10 with Mirth v3.8 and Java 1.8.

                    Originally posted by mike_ryan View Post
                    I came across a similar issue with high DPI resolution making the contents of Mirth very small and barely readable. There was a proposed solution in https://www.mirthcorp.com/community/...wse/MIRTH-4091 which didn't quite work for me - I'm copying/pasting/altering it below to show how I eventually got the sizing back to "normal":

                    Here's a solution that I've found works for Mirth 3.8 and Java 1.8:
                    1) Go to the Java directory that contains the launcher.exe file that's run when Mirth Administrator is started. On my computer, the directory is C:\Program Files\Mirth Connect Administrator Launcher.
                    2) Right-click on the launcher.exe file and select "properties"
                    3) In the Properties window, select the Compatibility tab
                    4) Click the "High DPI Settings" button
                    5) Check the "Override high DPI scaling behavior" check box
                    6) Underneath the "Scaling Performed by:" text, there's a drop-down menu. Select "System" on this menu.
                    7) Click "OK"
                    This will tell Windows 10 that it should be the manager of the high-dpi scaling rather than relying on the application to do the high dpi scaling.

                    Comment


                    • #11
                      Bumped this in Jira, this is a must have and "Windows Compatibility" isn't an option on Linux devices. My current work around is to use my Desktop. If anyone has a work around for the Linux environment please let me know.

                      Comment

                      Working...
                      X