Announcement

Collapse
No announcement yet.

Please help on compatible version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Please help on compatible version

    Hey,
    I would be very grateful if anyone could list out the HL7 version numbers and the corresponding supported Mirth versions? Please help me on this. Thank you.

    Regards,

    Kurian Mathew Thayil.

    Post edited by: kmthayil, at: 09/12/2007 23:30

  • #2
    Re:Please help on compatible version

    From version 1.4 and above, Mirth supports all HL7 v2 variants (2.1, 2.2, 2.3, 2.3.1, 2.4, 2.5, etc) and v3.
    Chris Lang

    Comment


    • #3
      Re:Please help on compatible version

      Sir,
      Thank you for that reply. I have one more query. As my organization is using Mith 1.3.1, what are the compatible HL7 versions for Mirth 1.3.1?

      Post edited by: kmthayil, at: 09/13/2007 01:43

      Comment


      • #4
        Re:Please help on compatible version

        Mirth 1.3.1 supports v2.1-2.5.

        Version 3 messages can be processed as XML, but there is no real native support.
        Chris Lang

        Comment


        • #5
          Re:Please help on compatible version

          I'd upgrade to 1.6.1 if I were you.
          Brendan Haverlock | Mirth Software Engineer | Mirth Corporation

          Comment

          Working...
          X