Announcement

Collapse

NextGen Connect 3.10.1 Released!

NextGen (Mirth) Connect 3.10.1 is now available as an appliance update and on our GitHub page. This release contains bug fixes. See the release notes for the list of fixes.

Download | See What's New | Upgrade Guide | Release Notes

For discussion on this release, see this thread.
See more
See less

Strange issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Strange issue

    I had the Mirth application running for literally like 5 minutes. I rebooted my machine (I am running OS X btw with ver. 1.5 Java installed recently updated it to run this proggy.) And when I relaunched the server I get the following:

    Exception in thread "main" java.lang.NoClassDefFoundError: com/webreach/mirth/server/launcher/Launcher


    I have been scouring the forums for the past couple of hours and I haven't come up with anything useful. Has anyone had this issue before and if yes, How have you resolved it.


    Thanks in advance to any info that can be provided. I bet it is a really simple answer.

  • #2
    Re:Strange issue

    How are you launching the server? Are you using "mirth.sh" at the command prompt in your mirth home directory?

    Comment


    • #3
      Re:Strange issue

      Yes ./mirth.sh it just bombs with that error message:

      Exception in thread "main" java.lang.NoClassDefFoundError: com/webreach/mirth/server/launcher/Launcher


      sorry for the delay in responding.

      Comment

      Working...
      X