Announcement

Collapse
No announcement yet.

Mirth Service - False Reporting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mirth Service - False Reporting

    It appears that Mirth is running (mcservice.exe), yet in the mirth connect manager, the service is reported as stopped and my only option is to start the service. Which does nothing when I try.

  • #2
    Did you already try manually killing that daemon/process?
    Step 1: JAVA CACHE...DID YOU CLEAR ...wait, ding dong the witch is dead?

    Nicholas Rupley
    Work: 949-237-6069
    Always include what Mirth Connect version you're working with. Also include (if applicable) the code you're using and full stacktraces for errors (use CODE tags). Posting your entire channel is helpful as well; make sure to scrub any PHI/passwords first.


    - How do I foo?
    - You just bar.

    Comment


    • #3
      I have not changed anything yet. The log file shows this:
      ERROR 2012-05-11 11:17:05,656 [Thread-1] com.mirth.connect.server.Mirth: https.port port is already in use: 8443
      ERROR 2012-05-11 11:17:05,656 [Thread-1] com.mirth.connect.server.Mirth: jmx.port port is already in use: 1099

      Also, when we open services.msc and try to start, it stops its self immediately. Yet the mcservic.exe process is still running and files are still being moved successfully.

      Should I kill the process manually and then try to start the service?

      Comment


      • #4
        That seems to have fixed it for now. Thank you

        Comment

        Working...
        X