Announcement

Collapse

NextGen (Mirth) Connect 3.10.0 Released!

NextGen (Mirth) Connect 3.10.0 is now available as an appliance update and on our GitHub page. This release includes better SQL Server database support, security improvements through fixes and library updates, and improvements for the Advanced Clustering plugin with a focus on improving performance of many of the tasks that are carried out on a frequent interval. See the release notes for the list of fixes and updates.

Download | See What's New | Upgrade Guide | Release Notes

For discussion on this release, see this thread.
See more
See less

After installing Mirth 1.5 Channels won't deploy

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • After installing Mirth 1.5 Channels won't deploy

    After installing 1.5 any channel I build will not deploy. I completely removed 1.4 and installed 1.5. The following is the desription of the event error.

    org.mule.config.ConfigurationException: Failed to parse configuration resource "C:\\Program Files\\Mirth\\conf\\mule-config.xml" (org.mule.config.ConfigurationException)
    at org.mule.config.builders.MuleXmlConfigurationBuild er.configure(MuleXmlConfigurationBuilder.java:196)
    at com.webreach.mirth.server.Mirth.startMule(Mirth.ja va:178)
    at com.webreach.mirth.server.Mirth.restartMule(Mirth. java:160)
    at com.webreach.mirth.server.Mirth.run(Mirth.java:115 )
    Caused by: org.mule.config.ConfigurationException: Failed to parse configuration resource "C:\\Program Files\\Mirth\\conf\\mule-config.xml"
    at org.mule.config.builders.AbstractDigesterConfigura tion.process(AbstractDigesterConfiguration.java:12 1)
    at org.mule.config.builders.MuleXmlConfigurationBuild er.configure(MuleXmlConfigurationBuilder.java:202)
    at org.mule.config.builders.MuleXmlConfigurationBuild er.configure(MuleXmlConfigurationBuilder.java:194)
    ... 3 more
    Caused by: org.mule.umo.lifecycle.InitialisationException: Initialisation Failure: missing ) after argument list (c81f13ab-cf61-4bc0-915e-75b039ff3275#30)
    at org.apache.commons.digester.Digester.createSAXExce ption(Digester.java:2919)
    at org.apache.commons.digester.Digester.createSAXExce ption(Digester.java:2945)
    at org.apache.commons.digester.Digester.endElement(Di gester.java:1133)
    at org.apache.xerces.parsers.AbstractSAXParser.endEle ment(Unknown Source)
    at org.apache.xerces.impl.XMLDocumentFragmentScannerI mpl.scanEndElement(Unknown Source)
    at org.apache.xerces.impl.XMLDocumentFragmentScannerI mpl$FragmentContentDispatcher.dispatch(Unknown Source)
    at org.apache.xerces.impl.XMLDocumentFragmentScannerI mpl.scanDocument(Unknown Source)
    at org.apache.xerces.parsers.XML11Configuration.parse (Unknown Source)
    at org.apache.xerces.parsers.XML11Configuration.parse (Unknown Source)
    at org.apache.xerces.parsers.XMLParser.parse(Unknown Source)
    at org.apache.xerces.parsers.AbstractSAXParser.parse( Unknown Source)
    at org.apache.xerces.jaxp.SAXParserImpl$JAXPSAXParser .parse(Unknown Source)
    at org.apache.commons.digester.Digester.parse(Digeste r.java:1685)
    at org.mule.config.builders.AbstractDigesterConfigura tion.process(AbstractDigesterConfiguration.java:11 9)
    ... 5 more

    Any recommendations?

    Thanks
    Charlie
    Regards,
    Charlie Olmeda

  • #2
    Re:After installing Mirth 1.5 Channels won't deplo

    Looks like your transformer script is missing a semicolon or parentheses. Can you attach your mule-config.xml file?
    Gerald Bortis | Chief Information Officer | Mirth Corporation

    Comment


    • #3
      Re:After installing Mirth 1.5 Channels won't deplo

      Hello Gerald,

      Thank you for your response. Attached is the mule-config.xml file you requested.


      Regards,

      Charlie

      mule_config.xml (9272 bytes)
      Regards,
      Charlie Olmeda

      Comment


      • #4
        Re:After installing Mirth 1.5 Channels won't deplo

        Hello Attached is the mule-config.XML file you requested.


        Thanks
        Charlie mule_config-bee6017cb82dc05c0deca92ac99fd9bc.xml (9272 bytes)

        Post edited by: olmeda9535, at: 06/08/2007 05:25
        Regards,
        Charlie Olmeda

        Comment


        • #5
          Re:After installing Mirth 1.5 Channels won't deplo

          Hello:

          Ran into authentication problems and had to de-install and re-install Mirth 1.5. Did not import the channels form 1.4 and build them from scratch and now they deploy.

          Any thoughts?
          Regards,
          Charlie Olmeda

          Comment

          Working...
          X