Announcement

Collapse
No announcement yet.

Admin Logon

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Admin Logon

    I am having the oddest problem logging into the admin server

    I had mirth up and installed and had been working at configuration. I hadn't been logged in
    over a week or so.

    I have (not to my remembrance) reset the default admin logon, as I was just trying to get
    a hang of it.

    The system will not accept the default logon of admin / admin

    SO I thought maybe I changed it and didn't remember, Since I am just learning
    it would be easy to uninstall and reinstall

    Uninstalled Mirth and reinstalled

    Same problem

    This has now happened on a Suse 10.1 Linux machine and a windows XP machine

    I wiped the directories, db's everything and still the same result

    Is there a directory/config file that I might be mssing that is holding the db login??

    I thank you in advance for your advise and assistance.

  • #2
    Re: Admin Logon

    Out of curiosity after seeing the other user have problems. I set the date back on
    my windows xp machine to 8/31/06 and the logon works

    Is there some type of date cutoff ??

    Roger

    Comment


    • #3
      Re: Admin Logon

      Setting to any date before 9/28/2006 causes it to work properly

      Roger

      Comment


      • #4
        Re: Admin Logon

        I get the same behaviour on Windows and Linux.....

        Roger

        Comment


        • #5
          Re: Admin Logon

          Forgot to include version info sorry
          Mirth 1.1.0 (August 28, 2006) server successfully started: Thu Sep 28 15:15:45 CDT 2006

          Comment


          • #6
            Re: Admin Logon

            Thanks for bringing this to our attention, we will have a fix very shortly.

            -Chris
            Chris Lang

            Comment


            • #7
              Re: Admin Logon

              A new keystore is available here:

              http://www.mirthproject.org/index.ph...d=32&Itemid=43

              Drop this in your server directory and you'll be up and running again.

              Sorry about the issues!
              -Chris
              Chris Lang

              Comment


              • #8
                Re: Admin Logon

                That works better

                thanks

                Comment

                Working...
                X