Announcement

Collapse
No announcement yet.

Mirth Alerts 1.8.2 not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mirth Alerts 1.8.2 not working

    Hi Everyone,

    I am NOT getting alerts(errors) from Mirth to my email. I am currently using Mirth 1.8.2, This is the following setup.

    Mirth->Settings:

    SMTP Host: smtp.gmail.com
    SMTP Port: 465
    Default from Address:<empty>
    Secure Connection: selected <SSL>
    Requite Authentication: Yes
    username: [email protected]
    Password:**********
    ================================================== ======
    Created Mirth Alerts:
    Mirth->Alerts:

    Created an alert(Enable and Deploy) with my email and the error matching field: ERROR - so any error the alert will be trigger. Applied alert to all my channels. Entered a valid email to send email. Entered data in Subject as well as body. I save & Deploy channels. I purposedly sent a message that will trigger an error but i do not get any email. I should say i checked through the forum and a user suggested to check under my mirth directory for a file name "server.properties" and to make sure "smtp.tls=1" is added. I tried all this and reploy the channel but still no email. Can anyone tell me what am i missing? As always thank you in advance for any help.

  • #2
    Hi Everyone,

    I found the problem. It just so happens that i did not need "Secure Connection" set to SSL, under the settings. I checked "None" for secure connection also the smtp port had to be changed to 587...and walla!!! i am getting my alerts. This is awesome!!!! getting my alerts.

    Comment

    Working...
    X