Announcement

Collapse
No announcement yet.

Mirth and Eclipse

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mirth and Eclipse

    Hi,

    My company is doing vulnerability scans against our Mirth servers and one thing that is always flagged is Eclipse.

    We do not use any standalone version of Eclipse and have just the standard Mirth Connect 3.x version installed.

    The only instance of the server having Eclipse I can find on it is in the Mirth installation folders in the server-lib. I tried replacing the JAR file with a newer version, but the scan is still picking up references to an older version.

    Does anyone have any insight on how I can resolve this issue? Does Mirth install Eclipse somewhere else that I can't seem to find? Do i have to rebuild Mirth somehow after replacing the older Eclipse JAR file?

  • #2
    http://www.mirthcorp.com/community/i...wse/MIRTH-4454

    If you're talking about Jetty, it should be patched in mirth 3.9. I have no idea if upgrading it yourself on older mirth versions will cause issues or not.

    Comment

    Working...
    X