Announcement

Collapse
No announcement yet.

Currently on Mirth 2.2.3.6825 need to upgrade to latest and greatest

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Currently on Mirth 2.2.3.6825 need to upgrade to latest and greatest

    Good morning, we need to upgrade our Mirth from 2.2.3 to the latest and greatest version 3.7 or 3.8. We are looking for professional services to help up upgrade our mirth. If you could email me back at [email protected], it would be greatly appreciative. If you can help or cannot, either way, if you could give me a response, it would be helpful. Thanks.

  • #2
    Greetings! My name is Marvin Pascua, Sales Manager for NextGen's Connected Health solutions. I just sent you an email and will be sure to get you connected with one of our experts to discuss how we can assist you with your upgrade. Alternatively, feel free to contact me directly via the info below -

    Thanks,

    Marvin Pascua
    Manager, Inside Sales - Connected Health
    [email protected]
    Direct - 949-237-6042

    Comment

    Working...
    X