Announcement

Collapse

Mirth Connect 3.12.0 Released!

Mirth Connect 3.12.0 is now available as an appliance update and on our GitHub page. This release includes database performance improvements, improves visual HL7 representation, message pruning, keystore handling, PDF generation, community contributions, and fixes several security vulnerabilities. This release also contains many improvements to commercial extensions. See the release notes for the list of fixes and updates.

Download | See What's New | Upgrade Guide | Release Notes

For discussion on this release, see this thread.
See more
See less

Connect to older version of Mirth

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Connect to older version of Mirth

    I have Mirth Connect Administrator Launcher 1.2.0 and am trying to connect to a really old version of Mirth 1.8.1.4211. When connecting I get the error message: "DHPublicKey does not comply to algorithm constraints". I set the Use Legacy DH Settings to Yes, but still get the same message.

  • #2
    I was futzing around this yesterday, I actually ended up doing this with an old operating sytsem w/old java version that supported web start.
    Diridium Technologies, Inc.
    https://diridium.com

    Comment

    Working...
    X