Announcement

Collapse
No announcement yet.

HTTP/0.9 not supported

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HTTP/0.9 not supported

    Getting this error "WARN (org.eclipse.jetty.http.HttpParser:1418): bad HTTP parsed: 400 HTTP/0.9 not supported for [email protected]{r=0,c=false,a=IDLE,ur i=null}" continuously.

    Can anyone tell me what the issue is and how to correct it?

    Mirth Connect Server: 3.5.1
    Java version: 1.8.0_161
    OS: Red Hat Enterprise Linux Server Release 7.5 (Maipo)

  • #2
    I am seeing this too. Did you solve this issue? Thanks!

    Comment

    Working...
    X