Announcement

Collapse
No announcement yet.

Mirth 3.4.2 issue in ubuntu

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mirth 3.4.2 issue in ubuntu

    Hi ,

    I tried to install mirth 3.4.2 in Ubuntu. I tried the below steps.

    1. Installed jdk 8.
    2. Downloaded mirthconnect-3.4.2.8129.b167-unix.tar.gz file.
    3. Executed the file mcserver after extracting the downloaded file. Mirth started and opened mirth through browser using localhost:8080 url. web page opened and clicked on the mirth administrator
    4. The above action downloaded a file with name webstart.jnlp. it opened icedtea sceen and it is asked the attached screen. The screen is always propting after clicking on the yes in the same screen.

    .
    Attached Files

  • #2
    First of all, IcedTea / OpenJDK are not officially supported. Only the Sun/Oracle JRE is.

    IcedTea-Web is probably complaining because the main JNLP references resources in various subfolders of extensions. This is fine, but since there are a LOT of various extension libraries, apparently it's prompting for each and every one. Hopefully it has a way to trust those paths so it doesn't prompt you again. Not sure, as I'm not really familiar with IcedTea.
    Step 1: JAVA CACHE...DID YOU CLEAR ...wait, ding dong the witch is dead?

    Nicholas Rupley
    Work: 949-237-6069
    Always include what Mirth Connect version you're working with. Also include (if applicable) the code you're using and full stacktraces for errors (use CODE tags). Posting your entire channel is helpful as well; make sure to scrub any PHI/passwords first.


    - How do I foo?
    - You just bar.

    Comment

    Working...
    X