Announcement

Collapse
No announcement yet.

Newbie Question on PHP and Apache

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Newbie Question on PHP and Apache

    We are running a Mirth HL7 appliance with the following information:
    Appliance Version: 3.10.3
    Mirth Connect Version: 3.4.1.8057
    Java Version: 1.6.0_45-b06
    PostgreSQL Version: 9.4.5

    The Mirth appliance is showing up with many PHP and Apache vulnerabilities on our vulnerability scan and we will like to resolve these. The vulnerabilities say that the versions of PHP and Apache need to be upgraded because they are old. How do we update the PHP on this appliance? Does Mirth have the updated PHP that we can apply? This is creating a security issue for us. Thank you.

  • #2
    Hey pchukwuma,

    Appliance version 3.10.4 was released last week which has an updated version of PHP to address the vulnerabilities. I'd recommend checking for updates and applying them as soon as you can.

    If you have any further questions please open up a ticket with Mirth Support.

    Thanks!

    Comment


    • #3
      Thank you Dereke. I will apply the update.

      Comment

      Working...
      X