Announcement

Collapse

Mirth Connect 3.12.0 Released!

Mirth Connect 3.12.0 is now available as an appliance update and on our GitHub page. This release includes database performance improvements, improves visual HL7 representation, message pruning, keystore handling, PDF generation, community contributions, and fixes several security vulnerabilities. This release also contains many improvements to commercial extensions. See the release notes for the list of fixes and updates.

Download | See What's New | Upgrade Guide | Release Notes

For discussion on this release, see this thread.
See more
See less

Error after upgrading to Mirth 1.7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error after upgrading to Mirth 1.7

    I attempted to upgrade my existing Mirth 1.6 installation to 1.7 and after attempting to start Mirth 1.7, I am receiving the following message:

    ERROR 2008-02-19 09:56:30,208 [Thread-1] com.webreach.mirth.util.PropertyLoader: Property "https.ciphers" was not found.
    ERROR 2008-02-19 09:56:30,268 [Thread-1] com.webreach.mirth.util.PropertyLoader: Property "context.path" was not found.
    WARN 2008-02-19 09:56:30,269 [Thread-1] com.webreach.mirth.server.Mirth: Could not start web server.
    java.lang.NullPointerException
    at java.lang.Throwable.<init>(Throwable.java:181)
    at java.lang.RuntimeException.<init>(RuntimeException .java:32)
    at java.lang.NullPointerException.<init>(NullPointerE xception.java:36)
    at com.webreach.mirth.server.Mirth.startWebServer(Mir th.java:314)
    at com.webreach.mirth.server.Mirth.startup(Mirth.java :145)
    at com.webreach.mirth.server.Mirth.run(Mirth.java:110 )
    Mirth 1.7.0.3285 (January 28, 2008) server successfully started: Tue Feb 19 09:56:51 GMT 2008
    This product includes software developed by SymphonySoft Limited (http://www.symphonysoft.com) and its contributors.
    Running Java 1.5.0 on OS/400 (V5R4M0, PowerPC)


    I tried to do a clean install, and I receive the same error. Since receiving this error, I have been unable to log into Mirth.

    Any help would be great.

    Thanks

  • #2
    Re:Error after upgrading to Mirth 1.7

    Disregard. I wrote a little too quick. I determined that the mirth.properties file did not copy over correctly.

    Comment

    Working...
    X