Announcement

Collapse
No announcement yet.

Mirth Connect Administrator will not launh

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mirth Connect Administrator will not launh

    I am using Mirth Connect version 3.1.0.7420 and my java version is 1.8.0_20. The Administrator page will not display though the service is running. The log file contains the following message.

    INFO 2014-10-20 11:40:33,858 [Thread-1] com.mirth.connect.server.Mirth: Mirth Connect 3.1.0.7420 (Built on October 14, 2014) server successfully started.
    INFO 2014-10-20 11:40:33,859 [Thread-1] com.mirth.connect.server.Mirth: This product was developed by Mirth Corporation (http://www.mirthcorp.com) and its contributors (c)2005-2014.
    INFO 2014-10-20 11:40:33,860 [Thread-1] com.mirth.connect.server.Mirth: Running Java HotSpot(TM) 64-Bit Server VM 1.8.0_20 on Windows 7 (6.1, amd64), derby, with charset windows-1252.
    INFO 2014-10-20 11:40:33,860 [Thread-1] com.mirth.connect.server.Mirth: Web server running at http://146.64.28.98:8090/ and https://146.64.28.98:8443/

    Can anybody assist me get the Administrator running.

  • #2
    Where are you trying to connect to the server from? On the same exact machine the server is running on? Or from an external system? If the latter, are you sure you have connectivity to that port?
    Step 1: JAVA CACHE...DID YOU CLEAR ...wait, ding dong the witch is dead?

    Nicholas Rupley
    Work: 949-237-6069
    Always include what Mirth Connect version you're working with. Also include (if applicable) the code you're using and full stacktraces for errors (use CODE tags). Posting your entire channel is helpful as well; make sure to scrub any PHI/passwords first.


    - How do I foo?
    - You just bar.

    Comment

    Working...
    X