Announcement

Collapse
No announcement yet.

not able to start mirth service

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • julia1231
    replied
    Re:not able to start mirth service

    To fix the problem, I removed the jre1.6 and use jre 1.5_06;
    then reinstall the mirth 1.6, it allows me to start the mirth service.

    Leave a comment:


  • julia1231
    replied
    Re:not able to start mirth service

    Still need some help to setup.
    I checked the java path is correct and I do have the jre1.6 installed.
    I don't know how to edit the wrapper.conf

    Post edited by: julia1231, at: 10/16/2007 14:44

    Leave a comment:


  • albertosaez
    replied
    Re:not able to start mirth service

    The problem is usal related to an old version of Java (<1.5)

    Install a modern java, or map it into the wrrapper.conf file

    Leave a comment:


  • julia1231
    started a topic not able to start mirth service

    not able to start mirth service

    I just downloaded mirth 1.6.1 and trying to install it in the winXP that has java 1.6 on it. not able to start the windows service at all. Getting this error as below, please tell me what I am missing to get the service start, thanks:

    --> Wrapper Started as Service
    STATUS | wrapper | 2007/10/16 16:01:52 | Launching a JVM...
    INFO | jvm 1 | 2007/10/16 16:01:53 | Wrapper (Version 3.2.1) http://wrapper.tanukisoftware.org
    INFO | jvm 1 | 2007/10/16 16:01:53 |
    INFO | jvm 1 | 2007/10/16 16:01:53 | WrapperSimpleApp: Unable to locate the class com.webreach.mirth.server.launcher.MirthLauncher: java.lang.UnsupportedClassVersionError: com/webreach/mirth/server/launcher/MirthLauncher (Unsupported major.minor version 49.0)
    INFO | jvm 1 | 2007/10/16 16:01:53 |
    INFO | jvm 1 | 2007/10/16 16:01:53 | WrapperSimpleApp Usage:
    INFO | jvm 1 | 2007/10/16 16:01:53 | java org.tanukisoftware.wrapper.WrapperSimpleApp {app_class} [app_parameters]
    INFO | jvm 1 | 2007/10/16 16:01:53 |
    INFO | jvm 1 | 2007/10/16 16:01:53 | Where:
    INFO | jvm 1 | 2007/10/16 16:01:53 | app_class: The fully qualified class name of the application to run.
    INFO | jvm 1 | 2007/10/16 16:01:53 | app_parameters: The parameters that would normally be passed to the
    INFO | jvm 1 | 2007/10/16 16:01:53 | application.
    STATUS | wrapper | 2007/10/16 16:01:55 | <-- Wrapper Stopped
Working...
X